Commit 43904ff6 authored by meimaris's avatar meimaris
Browse files

Update README.md

parent df1633c3
......@@ -61,16 +61,6 @@ DESops can be installed using [poetry](https://python-poetry.org/) and running t
$ poetry install
### Common Error: Pycairo not recognized
If poetry **does not** recognize pycairo as an optional dependency, try running these two commands:
$ poetry remove pycairo
Removes pycairo from the list of dependencies.
$ poetry add "pycairo==1.11.1"
Note that version 1.11.1 of pycairo was specified due to issues with pycairo's current version 1.20
### Note for Windows Users:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment